AnnouncementsDevelopment

具有确定性Znodes和LLMQ的Zcoin v14.0.0版本

By 6月 8, 2020 No Comments

Zcoin v14.0.0已发布。这是自v13.8.10以来的一次强制性升级,且为主版本,共有14,296次提交,涉及2,831个文件。请大家在2020622日之前更新完毕

有什么新功能?

  • Bitcoin core进度达到14/15,代码结构已改进,同步速度得到大幅提高
  • 确定性Znode列表
  • 长效主节点仲裁链(LLMQ

此次升级构建了更可靠的代码库,在迁移至确定性Znodes的同时确保更加可靠的Znode网络。要了解有关确定性ZnodesLLMQ的更多信息,请阅读此处。

Znode列表不同步、NEW_START_REQUIRED错误警报、Znode支付差异和微链分裂等问题都已得到解决。

确定性ZnodesLLMQ的推出也为Chainlocks和即时发送(即将推出)的抵御51%攻击特性开辟了道路。

我该怎么做?

您需要在区块高度278300(大约2020622日,世界标准时间12:00)之前将您的钱包和/Znode更新到最新版本。此步骤很简单,首先备份您的钱包,然后运行新的安装文件或替换您的二进制文件。

  • 请记住,许多骗子会以帮助迁移的理由来骗取您的钱财,所以不要轻易相信陌生人发送的私信,即使是可信的人(因为没有核心团队成员会单独私信您)。
  • 我们也不会发送关于钱包更新的私信。
  • 请务必从我们的官方Github上下载,不要通过聊天中提供的链接下载。
  • 如果您不确定,可以向社区成员们询问!

如果您拥有Znode,则需要在新Znode系统中注册Znode。在区块高度278300之后,系统将开放注册。在此区块高度前进行注册会出现错误。

在区块高度284400(大约2020713日,世界标准时间12:00之前,当前的Znodes将继续使用旧系统接收支付。在此高度之后,如果您已更新并已注册新的Znode系统,则您的Znode将会在新系统上获得奖励,奖励不会中断。如果您未能在新的Znode系统上注册Znode,则Znode将无法继续获得奖励,直到您在新的Znode系统上注册,且您将重新进入队列。

如果我使用的是Znode工具的硬件钱包呢?

我们正准备对Znode工具进行更新,预计于下周的某一时间发布,赶在硬分叉日期之前。待一切准备就绪时我们就会公布。